Adobe patchesAdobe will join Microsoft on the security patch treadmill next Tuesday (February 8, 2011) with “critical” updates for code execution holes in its flagship Adobe Reader and Adobe Acrobat products.

According to an advance notice from the software maker, these security holes  affect Reader X (10.0) for Windows and Mac,  Reader 9.4.1 and earlier versions for Windows, Mac and UNIX, Adobe Acrobat X (10.0) for Windows and Mac, and Adobe Acrobat 9.4.1 and earlier versions for Windows and Mac.

However, only patches for Windows and Mac users will be available on on February 8, 2011.

The company says UNIX users will receive the patch “by the week of February 28, 2011.”

It’s important to keep in mind that this patch batch will be rated “critical,” meaning that the flaw could be exploited to allow malicious native-code to execute, potentially without a user being aware.

Adobe’s PDF Reader s one of the most attacked software product, especially by hackers launching highly targeted attacks.

If you use Adobe Reader and Acrobat in your environment, treat this update with the utmost priority. 

Categories: Vulnerabilities

Comment (1)

Comments are closed.