Adobe Illustrator


Adobe Patches Photoshop, Illustrator for CS5 Users

Making good on its promise to offer free updates for older versions of some of its most popular products, Adobe pushed out patches for its Photoshop and Illustrator products yesterday, fixing nine vulnerabilities, several which could allow remote code execution.

Exploit Released for Adobe Illustrator Zero Day Flaw

Adobe’s
security response team is scrambling to deal with the release of
exploit code for what appears to be a critical zero-day flaw in the
Adobe Illustrator CS4 software product.
The vulnerability is caused due to an error in the parsing of
Encapsulated Postscript Files (.eps) and can be exploited to corrupt
memory when a user opens a specially crafted .eps file. Successful
exploitation allows execution of arbitrary code.

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.