Cisco Tools


XSS Flaws Found in Cisco Tools

An advisory discloses a vulnerability that could affect large numbers
of organizations using Cisco’s Secure Desktop security package and
leave users of the product open to potential Cross-Site Scripting (XSS)
attacks. Read the full article. [Help Net Security]

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.