NDS Service Request


Novell Patches Critical eDirectory Flaw

Novell has released a security update for its eDirectory server to remedy a heap overflow vulnerability.  Attackers can remotely exploit the flaw to
crash or penetrate a server. The vendor says that the vulnerability can
be exploited with a specially crafted NDS Service Request. Read the full article. [The H Security] Read the original advisory.

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.