NetXtreme


Broadcom Network Cards Vulnerable: US-CERT

A buffer overflow vulnerability exists in the Broadcom NetXtreme
management firmware. This vulnerability may allow a remote attacker to
execute arbitrary code on an affected device. Read the full advisory. [US-CERT]

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.