Operating System Security


Novell NetStorage Hit By Critical Vulnerability

Novell is reporting a critical security vulnerability in NetStorage
which can be exploited by a remote attacker to compromise a system. The
vendor has not provided any details of the vulnerability, but has
stated that exploiting the vulnerability to inject and execute code
does not require authentication. Read the full article. [The H Security]

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.