phpMyAdmin vulnerabilities


phpMyAdmin Closes Code Execution Holes

The phpMyAdmin developers have announced the release of version 3.3.5.1 and 2.11.10.1 of their database administration tool, security updates that fix one critical and several serious vulnerabilities. Read the full article. [The H Security]

Botnet Targets SSH Servers Via Brute Force

The dd_ssh bot is currently responsible for an increase in brute force
attacks on SSH connections. Botnet herders are apparently injecting the
script via a phpMyAdmin vulnerability and using the compromised computers for targeted SSH attacks. Read the full article. [The H Security]

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.