Wikipedia toolbar flaw


Wikipedia Toolbar on Firefox Open to Attack

A critical vulnerability in the Wikipedia Toolbar extension for Firefox has been discovered that can be exploited by an attacker to compromise a victim’s system. According to the Secunia report, the cause of the problem is due to the application using invalidated input in a call to eval() which can be exploited to execute arbitrary JavaScript code.

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.