<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>

<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-900italic-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-900-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-700italic-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-700-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-500italic-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-500-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-300italic-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-300-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-100italic-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/fonts/museosans-100-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
	<link rel="apple-touch-icon" sizes="180x180" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/favicon/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/favicon/favicon-16x16.png">
	<link rel="manifest" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/favicon/site.webmanifest">
	<link rel="mask-icon" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/favicon/safari-pinned-tab.svg" color="#e2211c">
	<link rel="shortcut icon" href="https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#e2211c">
	<meta name="msapplication-config" content="https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#e2211c">

	<title>Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack | Threatpost</title>
<script>
var gAMP_urlhost =  'https://threatpost.com/';
var gAMP_urlpath =  '/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/';
var gAMP_urlquery =  'googfc';
var gAMP_contentid =  '180010';
var gAMP_category =  'hacks';
var gAMP_contenttags =  '';
</script>

<!--  Start Header Code for Threatpost.com ROS -->
<script async src='https://tagan.adlightning.com/math-aids-threatpost/op.js'></script>
<script async src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/threatpost/ros-layout.js'></script>
<script async src='https://qd.admetricspro.com/js/threatpost/cmp.js'></script>
<script async src='https://qd.admetricspro.com/js/threatpost/uspcmp.js'></script>
<script async src='https://qd.admetricspro.com/js/threatpost/targeting.js'></script>
<script async src='https://qd.admetricspro.com/js/threatpost/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/threatpost/engine.js'></script>
<!--  End Header Code for Threatpost.com -->
<!-- AdMetricsPro Video Head Code for threatpost.com -->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<!-- AdMetricsPro Video Head Code for threatpost.com -->

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="keywords" content="Hacks, Malware, Vulnerabilities, Web Security, Mobile Security, Privacy" />
<meta name="description" content="A reported a &quot;potentially dangerous piece of functionality&quot; allows an attacker to launch an attack on cloud infrastructure and ransom files stored in SharePoint and OneDrive." />
<meta property="og:image" content="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2020/08/25155836/office-365.jpg" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack" />
<meta property="og:description" content="A reported a &quot;potentially dangerous piece of functionality&quot; allows an attacker to launch an attack on cloud infrastructure and ransom files stored in SharePoint and OneDrive." />
<meta property="og:url" content="https://threatpost.com/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@threatpost" />
<meta name="twitter:creator" content="@threatpost" />
<meta name="twitter:title" content="Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack" />
<meta name="twitter:description" content="A reported a &quot;potentially dangerous piece of functionality&quot; allows an attacker to launch an attack on cloud infrastructure and ransom files stored in SharePoint and OneDrive." />
<meta name="twitter:image" content="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2020/08/25155836/office-365.jpg" />
<link rel="canonical" href="https://threatpost.com/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://threatpost.com/","name":"Threatpost"}},{"@type":"ListItem","position":2,"item":{"@id":"https://threatpost.com/category/hacks/","name":"Hacks"}},{"@type":"ListItem","position":3,"item":{"@id":"https://threatpost.com/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/","name":"Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://threatpost.com/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/"},"headline":"Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack","image":"https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2020/08/25155836/office-365.jpg","datePublished":"2022-06-21T12:34:43+00:00","dateModified":"2022-06-21T12:34:43+00:00","author":{"@type":"Person","name":"Sagar Tiwari"},"publisher":{"@type":"Organization","name":"Threatpost","logo":{"@type":"ImageObject","url":"https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2018/12/04121519/amp_logo.png","width":60,"height":60}},"description":"A reported a &quot;potentially dangerous piece of functionality&quot; allows an attacker to launch an attack on cloud infrastructure and ransom files stored in SharePoint and OneDrive."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 518.59ms meta | 0.41ms boot -->

<link rel='dns-prefetch' href='//kasperskycontenthub.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//threatpost.com' />
<link rel='dns-prefetch' href='//media.kaspersky.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Threatpost - English - Global - threatpost.com &raquo; Feed" href="https://threatpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Threatpost - English - Global - threatpost.com &raquo; Comments Feed" href="https://threatpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Threatpost - English - Global - threatpost.com &raquo; Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack Comments Feed" href="https://threatpost.com/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/feed/" />
<link rel='stylesheet' id='select-2-css-group-css' href='https://threatpost.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wds-rss-builder/includes/css/select2.min.css,wp-content/plugins/wds-rss-builder/includes/css/wds-rss.css,wp-content/plugins/honeypot-comments/public/assets/css/public.css,wp-content/plugins/kspr_twitter_pullquote/css/style.css,wp-content/plugins/pullquote-shortcode/css/pullquote-shortcode.css,wp-content/themes/threatpost-2018/assets/css/main.css,wp-content/plugins/kaspersky-social-sharing/assets/css/style.css,wp-content/plugins/kaspersky-social-sharing/assets/css/custom.css&#038;ver=v67' type='text/css' media='all' />
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kaspersky-enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kaspersky-lazy-load/assets/js/lazyload.js?ver=202224051706' id='kaspersky-lazy-load-external-js'></script>
<script type='text/javascript' id='notification_strings-js-extra'>
/* <![CDATA[ */
var gdprDynamicStrings = {"notification_text":"We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on <a href=\"https:\/\/threatpost.com\/web-privacy-policy\/\" target=\"_blank\">more information<\/a>.","button_text":"ACCEPT AND CLOSE"};
/* ]]> */
</script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kaspersky-cookies-notification/scripts/alert_text.js?ver=1655157277' id='notification_strings-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kaspersky-cookies-notification/scripts/alert.js?ver=1655157277' id='kasp-cookie-alert-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/honeypot-comments/public/assets/js/public.js?ver=1.0.0' id='honeypot-comments-plugin-script-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kspr_twitter_pullquote/js/kaspersky-twitter-pullquote.js?ver=1.0' id='kspr_twitter_pullquote-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-content/themes/threatpost-2018/assets/js/loadmore.js?ver=5.9.3' id='loadmore-js'></script>
<script type='text/javascript' id='kss_js-js-extra'>
/* <![CDATA[ */
var kss = {"twitter_account":"threatpost"};
/* ]]> */
</script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kaspersky-social-sharing/assets/js/social-share.js?ver=1.0.0' id='kss_js-js'></script>
<link rel="https://api.w.org/" href="https://threatpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://threatpost.com/wp-json/wp/v2/posts/180010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://threatpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://threatpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://threatpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthreatpost.com%2Foffice-365-opens-ransomware-attacks-on-onedrive-sharepoint%2F180010%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://threatpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthreatpost.com%2Foffice-365-opens-ransomware-attacks-on-onedrive-sharepoint%2F180010%2F&#038;format=xml" />
<script type="text/javascript">
var sNew = document.createElement("script");
sNew.async = true;
sNew.src = "https://kasperskycontenthub.com/?dm=ed1f9e435dc885292eab65620c51f3fb&action=load&blogid=103&siteid=1&t=643413018&back=https%3A%2F%2Fthreatpost.com%2Foffice-365-opens-ransomware-attacks-on-onedrive-sharepoint%2F180010%2F"
var s0 = document.getElementsByTagName('script')[0];
s0.parentNode.insertBefore(sNew, s0);
</script>
<meta name="propeller" content="9f5583a6c271e2179a68ee93b9050160"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PM29HLF');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ7LJ3');</script>
<!-- End Google Tag Manager -->
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '3e08faa4f5';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://threatpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		</head>

<body class="" style=""  >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PM29HLF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ7LJ3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="adRUPTad interstitial" data-adunit="interstitial">
	<!-- GPT AdSlot 1 for Ad unit '2x2-Skin' ### Size: [[2,2]] -->
	<div id='div-gpt-ad-6794670-1'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-6794670-1'); });
		</script>
	</div>
	<!-- End AdSlot 1 -->
</div>


<div class="c-ad-section">
	<div class="o-container-fluid">
		<div class="c-ad u-bg--none@sm">
			<div class="c-ad__container">
								<div class="textwidget custom-html-widget"><div class="adRUPTad header" data-adunit="header" data-size-mapping="header">
<!-- GPT AdSlot 2 for Ad unit '970x250-ATF' ### Size: [[970,250],[728,90]] -->
<div id='div-gpt-ad-6794670-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6794670-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</div></div><div class="textwidget custom-html-widget"><div id="modal_newsletter" class="mfp-hide">
<div id="default-modal" class="c-modal c-modal--narrow">
<div class="c-modal__header">
	<a href="#" class="c-modal__close c-modal__close--dark js-modal-close"><svg class="icon fill"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://threatpost.com/wp-content/themes/threatpost-2018//assets/sprite/icons.svg#icon-remove"></use></svg></a>
	</div>
<div class="c-modal__main">
<div class="c-section c-section--bg c-section--dark c-newsletter-modal" style="background-image: url(https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/photo-newsletter.jpg);">
<div class="c-section__overlay"></div>
<div class="o-container-fluid">
<p><span class="c-label c-label--white-transparent">Newsletter</span></p>
<div class="o-row">
<div class="o-col-6@sm c-newsletter-modal__content">
<div class="c-newsletter-modal__header">
<h3><strong>Subscribe to our <em>Threatpost Today</em> newsletter</strong></h3>
<p>Join thousands of people who receive the latest breaking cybersecurity news every day.</p>
</div>
<div class="c-note c-note--dash u-hidden u-block@md"><p>The administrator of your personal data will be Threatpost, Inc., 500 Unicorn Park, Woburn, MA 01801. Detailed information on the processing of personal data can be found in the <a href="https://threatpost.com/web-privacy-policy/">privacy policy</a>. In addition, you will find them in the message confirming the subscription to the newsletter.</p></div>
</div>
<div class="o-col-6@sm">

<script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_5' style='display:none'><div id='gf_5' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/#gf_5' >
                        <div class='gform_body gform-body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id="field_5_8" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_5_8' >Your name</label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_5_8' type='text' value='' class='medium'    placeholder='Your name'  aria-invalid="false"   /> </div></li><li id="field_5_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_5_1' >Your e-mail address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_5_1' type='text' value='' class='medium'   placeholder='Your e-mail address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_5_9" class="gfield js-kaspersky-gform-recaptcha-placeholder gform_hidden field_sublabel_below field_description_below gfield_visibility_hidden" ><div class='ginput_container ginput_container_text'><input name='input_9' id='input_5_9' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></div></li><li id="field_5_2" class="gfield input-without-label label-gdpr gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text gfield_label_before_complex'  ><span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_2'><li class='gchoice gchoice_5_2_1'>
								<input class='gfield-choice-input' name='input_2.1' type='checkbox'  value='I agree'  id='choice_5_2_1'   />
								<label for='choice_5_2_1' id='label_5_2_1'>I agree to my personal data being stored and used to receive the newsletter</label>
							</li></ul></div></li><li id="field_5_5" class="gfield input-without-label label-gdpr gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text gfield_label_before_complex'  ><span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_5'><li class='gchoice gchoice_5_5_1'>
								<input class='gfield-choice-input' name='input_5.1' type='checkbox'  value='I agree'  id='choice_5_5_1'   />
								<label for='choice_5_5_1' id='label_5_5_1'>I agree to accept information and occasional commercial offers from Threatpost partners</label>
							</li></ul></div></li><li id="field_5_10" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_5_10' >Phone</label><div class='ginput_container'><input name='input_10' id='input_5_10' type='text' value='' /></div><div class='gfield_description' id='gfield_description_5_10'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImIwODQwZTA2ZGQ0NzYwODcyOTBkZjNmZDM1NDk2Y2ZkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="85"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 5, 'https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/loader.svg' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://threatpost.com/wp-content/themes/threatpost-2018/assets/images/loader.svg' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_5').text());}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );
</script>


<footer class="c-note c-note--border u-hidden@md"><p>The administrator of your personal data will be Threatpost, Inc., 500 Unicorn Park, Woburn, MA 01801. Detailed information on the processing of personal data can be found in the <a href="https://threatpost.com/web-privacy-policy/">privacy policy</a>. In addition, you will find them in the message confirming the subscription to the newsletter.</p></footer>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div>							</div>
		</div>
	</div>
</div>

<div class="c-page-wrapper">

	<header class="c-site-header js-sticky-header">
		<div class="o-container-fluid">

			<a href="#" class="c-menu-toggle js-menu-toggle">
				<span></span>
				<span></span>
				<span></span>
			</a>

			<a class="c-site-logo c-site-logo--larger@md" href="https://threatpost.com/">
									<div>Threatpost</div>
							</a>

			<div class="c-site-header__nav">
				<nav class="c-nav-primary"><ul class="c-main-menu"><li id="menu-item-177582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177582"><a href="https://threatpost.com/microsite/threatpost-podcasts-going-beyond-the-headlines/"><span>Podcasts</span></a></li>
<li id="menu-item-133110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133110"><a href="https://threatpost.com/category/malware-2/"><span>Malware</span></a></li>
<li id="menu-item-133112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133112"><a href="https://threatpost.com/category/vulnerabilities/"><span>Vulnerabilities</span></a></li>
<li id="menu-item-141047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141047"><a href="https://threatpost.com/microsite/infosec-insiders-community/"><span>InfoSec Insiders</span></a></li>
<li id="menu-item-176258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176258"><a href="https://threatpost.com/category/webinars/"><span>Webinars</span></a></li>
</ul></nav>
				<div class="c-site-header__aside">
					<nav class="c-nav-social">
					<ul id="menu-social-menu" class="menu"><li><a href="https://www.facebook.com/Threatpost/" title="Facebook" class="facebook" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-facebook'></use></svg></a></li><li><a href="https://twitter.com/threatpost/" title="Twitter" class="twitter" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-twitter'></use></svg></a></li><li><a href="https://www.linkedin.com/company/threatpost/" title="LinkedIn" class="linkedin" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-linkedin'></use></svg></a></li><li><a href="https://www.youtube.com/user/threatpost" title="YouTube" class="youtube" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-youtube'></use></svg></a></li><li><a href="https://feedly.com/threatpost" title="Feedly" class="feedly" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-feedly'></use></svg></a></li><li><a href="https://www.instagram.com/Threatpost/" title="Instagram" class="instagram" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-instagram'></use></svg></a></li><li><a href="https://threatpost.com/feed" title="RSS" class="rss" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-rss'></use></svg></a></li></ul>					</nav>
					<!-- <nav class="c-nav-utility">
						<a href="https://threatpost.com/" class="c-button c-button--secondary-transparent c-button--smaller"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-user'></use></svg> Log in</a>
					</nav> -->
					<div class="c-site-search">
						<div class="c-site-search__wrap js-main-search">
							<form class="c-site-search__form" role="search" method="get" action="https://threatpost.com/">
								<input type="text" class="c-site-search__field" name="s" placeholder="Search">
								<button type="submit" class="c-button c-button--secondary c-button--smaller c-site-search__button" value="Search"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-search'></use></svg> Search</button>
								<div class="c-site-search__overlay"></div>
							</form>
						</div>
					</div>
				</div>
			</div>


		</div><!-- /.o-container -->
	</header>

	<div class="c-main">

	<div class="c-section c-section--divider-internal c-nav-links">
		<div class="o-container-fluid">
			<nav>
				<ul>
					<li class="c-nav-links__prev">
						<a href="https://threatpost.com/voicemail-phishing-scam-steals-microsoft-credentials/180005/" rel="prev"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-arrow-left-2'></use></svg><span class="c-nav-links__title">Voicemail Scam Steals Microsoft Credentials</span><span class="c-nav-links__desc">Previous article</span></a>					</li>
					<li class="c-nav-links__next">
						<a href="https://threatpost.com/kazakh-govt-used-spyware-against-protesters/180016/" rel="next"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-arrow-right-2'></use></svg><span class="c-nav-links__title">Kazakh Govt. Used Spyware Against Protesters</span><span class="c-nav-links__desc">Next article</span></a>					</li>
				</ul>
			</nav>
		</div>
	</div>

	<div class="c-section">
		<div class="o-container-fluid">
			<div class="o-row c-fixed-sidebar-layout--336@md">
				<div class="o-col">
											<article class="c-article js-reading-wrapper">
							<header class="c-article__header">
																<h1 class="c-article__title">Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack</h1>
																<figure>
									<img src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2020/08/25155836/office-365.jpg" alt="" />
								</figure>
															</header>
							<div class="o-row c-fixed-sidebar-layout--140--left@lg">
								<div class="o-col c-sidebar c-article__info">
									<div class="c-article__meta">
																				<div class="c-article__author-avatar">
											<a href="https://threatpost.com/author/sagartiwari/"><img alt='' src='https://media.threatpost.com/wp-content/uploads/sites/103/2022/04/28104006/Sagar-Tiwari.jpeg' srcset='https://media.threatpost.com/wp-content/uploads/sites/103/2022/04/28104006/Sagar-Tiwari.jpeg 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a>
										</div>
										<div class="c-article__meta-content">
											<div class="c-article__author">
																																						<span>Author: </span>
																																					<a class="c-article__author-name" href="https://threatpost.com/author/sagartiwari/">Sagar Tiwari</a>
											</div>
																					<div class="c-article__time">
												<time datetime="2022-06-21T08:34:43-04:00">June 21, 2022 <span> 8:34 am</span></time>
											</div>
										</div>
									</div>
									<div class="c-sticky-sidebar js-sticky-sidebar">
										<div class="c-article__progress">
											<div class="c-article__progress-wrapper">
												<div class="c-article__progress-bar rpi-progress-bar">
													<div class="c-article__progress-bar__position rpi-progress-bar__position"></div>
													<div class="rpi-progress-bar__percentage"></div>
												</div>
											</div>
											<div class="c-article__progress-time">
												<span class="js-reading-time"></span> minute read
											</div>
										</div>

										
																				<div class="c-article__comment-link u-hidden u-block@md">
											<a href="#discussion" class="c-label c-label--secondary-transparent"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-comments'></use></svg> Write a comment</a>
										</div>
										
										<div class="c-article__sharing">
											<p><strong>Share this article:</strong></p>
											<nav class="c-nav-sharing c-nav-sharing__fixed-height c-nav-sharing__no-wrap@lg c-nav-sharing__show-more@lg c-share-popup js-sharing-popup">
												<div class="social-likes social-likes_notext" data-title="Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack" data-url="https://threatpost.com/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/" data-counters="no" data-zeroes="yes"><div class="facebook" title="Share via Facebook"></div>
<div class="twitter" title="Share via Twitter"></div><div class="linkedin" title="Share via LinkedIn"></div>
<div class="reddit" title="Share via Reddit"></div>
<div class="flipboard" title="Share via Flipboard"></div>
</div>												<ul class="">
													<li class="c-nav-sharing__button c-nav-sharing__more"><a href="#"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-dots'></use></svg></a></li>
													<li class="c-nav-sharing__button c-nav-sharing__less"><a href="#"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-remove'></use></svg></a></li>
												</ul>
											</nav>
										</div>
									</div>
								</div>
								<div class="o-col">
									<div class="c-article__main">
																														<div class="c-article__intro" name="overview">
											<p>A reported a &#8220;potentially dangerous piece of functionality&#8221; allows an attacker to launch an attack on cloud infrastructure and ransom files stored in SharePoint and OneDrive.</p>
										</div>
																				<div class="c-article__content js-reading-content">
											<p>Researchers are warning attackers can abuse Microsoft Office 365 functionality to target files stored on SharePoint and OneDrive in ransomware attacks.</p>
<p>Those files, stored via &#8220;auto-save&#8221; and backed-up in the cloud, typically leave end users with the impression data is shielded from a ransomware attack. However, researchers say that is not always the case and files stored on SharePoint and OneDrive can be vulnerable to a ransomware attack.</p>
<p>The research comes from Proofpoint, which lays out what it say is &#8220;potentially dangerous piece of functionality&#8221; <a href="https://www.proofpoint.com/us/blog/cloud-security/proofpoint-discovers-potentially-dangerous-microsoft-office-365-functionality" target="_blank" rel="noopener">in a report</a> released last week.</p>
<p>&#8220;Proofpoint has discovered a potentially dangerous piece of functionality in Office 365 or Microsoft 365 that allows ransomware to encrypt files stored on SharePoint and OneDrive in a way that makes them unrecoverable without dedicated backups or a decryption key from the attacker,&#8221; according to researchers.</p>
<h2><strong>How the Attack Chain Works </strong></h2>
<p>The attack chain assumes the worst and starts with an initial compromise of an Office 365 user&#8217;s account credentials. This leads to an account takeover, then discovery of data within the SharePoint and OneDrive environment and eventually a breach of data and ransomware attack.</p>
<p>Why this is a big deal, argues Proofpoint, is that tools such as cloud backups via Microsoft&#8217;s &#8220;auto-save&#8221; feature have been part of a best-practices for preventing a ransomware attack. Should data be locked-up on an endpoint, there would be a cloud backup to save the day. Configuring how many versions of a file is save in on OneDrive and SharePoint further reduces the damage an attack. The likelihood of and adversary encrypting previous versions of a file stored online reduces the likelihood of a successful ransomware attack.</p>
<p>Proofpoint says these precautions can be sidestepped via an attacker modifying <a href="https://support.microsoft.com/en-us/office/how-versioning-works-in-lists-and-libraries-0f6cd105-974f-44a4-aadb-43ac5bdfd247">versioning limits</a>, which allows an attacker to encrypt all known versions of a file.</p>
<p>&#8220;Most OneDrive accounts have a default version limit of 500 [version backups]. An attacker could edit files within a document library 501 times. Now, the original (pre-attacker) version of each file is 501 versions old, and therefore no longer restorable,&#8221; researchers wrote. &#8220;Encrypt the file(s) after each of the 501 edits. Now all 500 restorable versions are encrypted. Organizations cannot independently restore the original (pre-attacker) version of the files even if they attempt to increase version limits beyond the number of versions edited by the attacker. In this case, even if the version limit was increased to 501 or more, the file(s) saved 501 versions or older cannot be restored,&#8221; they wrote.</p>
<p>An adversary with access to compromised accounts can abuse the versioning mechanism found under the <a href="https://support.microsoft.com/en-us/office/enable-and-configure-versioning-for-a-list-or-library-1555d642-23ee-446a-990a-bcab618c7a37">list settings</a> and affects all the files in the document library. The versioning setting can be modified without requiring administrator privilege, an attacker can leverage this by creating too many versions of a file or encrypting the file more than the versioning limit. For instance, if the reduced version limit is set to 1 then the attacker encrypts the file twice. &#8220;In some cases, the attacker may exfiltrate the unencrypted files as part of a double extortion tactic, &#8221; said researchers</p>
<h2>Microsoft Responds</h2>
<p>When asked, Microsoft commented &#8220;the configuration functionality for versioning settings within lists is working as intended,&#8221; according to Proofpoint. It added &#8220;older versions of files can be potentially recovered and restored for an additional 14 days with the assistance of Microsoft Support,&#8221; researchers quote Microsoft.</p>
<p>Researchers countered in a statement: &#8220;Proofpoint attempted to retrieve and restore old versions through this process (i.e., with Microsoft Support) and was not successful. Secondly, even if the versioning settings configuration workflow is as intended, Proofpoint has shown that it can be abused by attackers towards cloud ransomware aims.&#8221;</p>
<h2><strong>Steps to Secure Microsoft Office 365</strong></h2>
<p>Proofpoint recommends users fortify their Office 365 accounts by enforcing a strong password policy, enabling multi-factor authentication (MFA), and regularly maintaining the external backup of sensitive data.</p>
<p>The researcher also suggested the &#8216;response and investigation strategies&#8217; that should be implemented if a change in configuration is triggered.</p>
<ul>
<li>Increase the restorable versions for the affected document libraries.</li>
<li>Identify the high-risk configuration that is altered and previously compromised accounts.</li>
<li>OAuth tokens for any suspicious third-party apps should be revoked immediately.</li>
<li>Hunt for policy violation patterns across cloud, email, web, and endpoint by any user.</li>
</ul>
<p>&#8220;Files stored in a hybrid state on both endpoint and cloud such as through cloud sync folders will reduce the impact of this novel risk as the attacker will not have access to the local/endpoint files,&#8221; the researchers said. &#8220;To perform a full ransom flow, the attacker will have to compromise the endpoint and the cloud account to access the endpoint and cloud-stored files.&#8221;</p>
											<footer class="c-article__footer">
												<div class="c-article__footer__container">
																										<div class="c-article__footer__col">
														<a href="#discussion" class="c-button c-button--secondary">Write a comment</a>
													</div>
																										<div class="c-article__footer__col">
														<div class="c-article__sharing">
															<p><strong>Share this article:</strong></p>
															<nav class="c-nav-sharing">
																<div class="social-likes social-likes_notext" data-title="Office 365 Config Loophole Opens OneDrive, SharePoint Data to Ransomware Attack" data-url="https://threatpost.com/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/" data-counters="no" data-zeroes="yes"><div class="facebook" title="Share via Facebook"></div>
<div class="twitter" title="Share via Twitter"></div><div class="linkedin" title="Share via LinkedIn"></div>
<div class="reddit" title="Share via Reddit"></div>
<div class="flipboard" title="Share via Flipboard"></div>
</div>															</nav>
														</div>
													</div>
												</div>

																								<div class="c-article__footer__container">
													<div class="c-article__footer__col"></div>
													<div class="c-article__footer__col">
														<ul class="c-list-categories">
																															<li><a class="c-label c-label--secondary-transparent" href="https://threatpost.com/category/hacks/">Hacks</a></li>
																													</ul>
													</div>
												</div>
												
											</footer>
										</div>
									</div>
								</div>
							</div>
						</article>
					
					
		<div class="c-post-list-slider">
		<h3 class="c-section-title"><a href="#"><span>Suggested articles</span></a></h3>
		<div class="o-row js-slider-3">

																		<div class="o-col-4@md">
						
							<article class="c-card c-card__image-top">
																<figure>
									<a href="https://threatpost.com/voicemail-phishing-scam-steals-microsoft-credentials/180005/">
										<img width="540" height="270" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2021/06/17122832/telephone-540x270.png" class="attachment-article-2_1 size-article-2_1 wp-post-image" alt="" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2021/06/17122832/telephone-540x270.png" data-srcset="" srcset="" />																			</a>
								</figure>
																								<h2 class="c-card__title"><a href="https://threatpost.com/voicemail-phishing-scam-steals-microsoft-credentials/180005/">Voicemail Scam Steals Microsoft Credentials</a></h2>
								<p>Attackers are targeting a number of key vertical markets in the U.S. with the active campaign, which impersonates the organization and Microsoft to lift Office365 and Outlook log-in details.</p>
								<footer class="c-card__info">
																		
																			<div class="c-card__time">
											<time datetime="2022-06-21T07:20:48-04:00">June 21, 2022</time>
										</div>
									
																	</footer>
							</article>

													</div>
																								<div class="o-col-4@md">
						
							<article class="c-card c-card__image-top">
																<figure>
									<a href="https://threatpost.com/acebook-messenger-scam/179977/">
										<img width="540" height="270" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2018/12/19152401/Facebook2-540x270.png" class="attachment-article-2_1 size-article-2_1 wp-post-image" alt="facebook" loading="lazy" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2018/12/19152401/Facebook2-540x270.png" data-srcset="" srcset="" />																			</a>
								</figure>
																								<h2 class="c-card__title"><a href="https://threatpost.com/acebook-messenger-scam/179977/">Facebook Messenger Scam Duped Millions</a></h2>
								<p>One well crafted phishing message sent via Facebook Messenger ensnared 10 million Facebook users and counting.</p>
								<footer class="c-card__info">
																		
																			<div class="c-card__time">
											<time datetime="2022-06-16T06:59:40-04:00">June 16, 2022</time>
										</div>
									
																	</footer>
							</article>

													</div>
																								<div class="o-col-4@md">
						
							<article class="c-card c-card__image-top">
																<figure>
									<a href="https://threatpost.com/hackers-india-government/179968/">
										<img width="540" height="270" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2022/06/15095642/Cerberus-540x270.jpg" class="attachment-article-2_1 size-article-2_1 wp-post-image" alt="" loading="lazy" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2022/06/15095642/Cerberus-540x270.jpg" data-srcset="" srcset="" />																			</a>
								</figure>
																								<h2 class="c-card__title"><a href="https://threatpost.com/hackers-india-government/179968/">DragonForce Gang Unleash Hacks Against Govt. of India</a></h2>
								<p>In response to a comment about the Prophet Mohammed, a hacktivist group in Malaysia has unleashed a wave of cyber attacks in India.</p>
								<footer class="c-card__info">
																		
																			<div class="c-card__time">
											<time datetime="2022-06-15T09:59:37-04:00">June 15, 2022</time>
										</div>
									
																	</footer>
							</article>

													</div>
										</div>
	</div>

	
					
					<div class="c-discussion" name="discussion" id="comments">
						<h3 class="c-section-title"><span>Discussion</span></h3>

						
												<div class="c-comment-reply">
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/office-365-opens-ransomware-attacks-on-onedrive-sharepoint/180010/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://threatpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="o-row"><div class="o-col-12@md"><div class="c-form-element"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write a reply..."></textarea></div></div></div><div class="o-row"><div class="o-col-6@md"><div class="c-form-element"><input id="author" name="author" placeholder="Your name" type="text" value="" size="30" /></div></div>
<div class="o-col-6@md"><div class="c-form-element"><input id="email" name="email" placeholder="Your email" type="text" value="" size="30" /></div></div>

</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="c-button c-button--primary" value="Send Comment" /> <input type='hidden' name='comment_post_ID' value='180010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91fec85080" /></p><!-- the following input field has been added by the Honeypot Comments plugin to thwart spambots -->
	<input type="hidden" id="0XYYoiPBuX35ppmaOxTrrxrON" name="w1TDkKtK6uJ7QickUPBpahF5V" /><script type="text/javascript">
                document.addEventListener("input", function (event) {
                    if (!event.target.closest("#comment")) return;

                    try{
                        grecaptcha.render("recaptcha-submit-btn-area", {
                            "sitekey" : "6LfsdrAaAAAAAMVKgei6k0EaDBTgmKv6ZQrG7aEs",
                            "theme" : "standard"
                        });
                    }catch(error){/*possible duplicated instances*/}
                });
            </script>

            <script src="https://www.google.com/recaptcha/api.js?hl=en&render=explicit" async defer></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#form-submit-save {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/>
            </noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="150"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>						</div>
											</div>
				</div>

								<div class="o-col c-sidebar">
					
					
											<div id="custom_html-3" class="widget_text widget-odd widget-first widget-1 c-ad ad-unit c-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="c-ad__container">
<div class="adRUPTad medrectangle" data-adunit="medrectangle">
	<!-- GPT AdSlot 3 for Ad unit '300x250-ATF' ### Size: [[300,250]] -->
<div id='div-gpt-ad-6794670-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6794670-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
	</div>
</div></div></div><div id="threatpost_category_posts-2" class="widget-even widget-2 c-widget widget_threatpost_category_posts">
			<div class="c-widget">
								<h3 class="c-section-title"><span>InfoSec Insider</span></h3>
				
				<ul class="c-list-cards">
									<li>
						<article class="c-card c-card--small">
														<figure>
								<a href="https://threatpost.com/ransomware-risk-healthcare/179980/" title="Ransomware Risk in Healthcare Endangers Patients"><img width="64" height="64" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2020/11/09143413/UVM-Medical-Center-cyberattacl-64x64.jpg" class="attachment-article-1_1 size-article-1_1 wp-post-image" alt="UVM Medical center cyberattack" loading="lazy" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2020/11/09143413/UVM-Medical-Center-cyberattacl-64x64.jpg" data-srcset="" srcset="" /></a>
							</figure>
							
							<h2 class="c-card__title"><a href="https://threatpost.com/ransomware-risk-healthcare/179980/">Ransomware Risk in Healthcare Endangers Patients</a></h2>
							<footer class="c-card__info">
								<div class="c-card__time">
									<time datetime="2022-06-16T07:24:26-04:00">June 16, 2022</time>
								</div>
															</footer>
						</article>
					</li>
										<li>
						<article class="c-card c-card--small">
														<figure>
								<a href="https://threatpost.com/digital-asset-tsunami/179917/" title="Taming the Digital Asset Tsunami"><img width="64" height="64" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2022/05/05082831/remote_desktop_abstract-64x64.jpg" class="attachment-article-1_1 size-article-1_1 wp-post-image" alt="" loading="lazy" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2022/05/05082831/remote_desktop_abstract-64x64.jpg" data-srcset="" srcset="" /></a>
							</figure>
							
							<h2 class="c-card__title"><a href="https://threatpost.com/digital-asset-tsunami/179917/">Taming the Digital Asset Tsunami</a></h2>
							<footer class="c-card__info">
								<div class="c-card__time">
									<time datetime="2022-06-08T09:36:22-04:00">June 8, 2022</time>
								</div>
																<div class="c-card__stats">
									<div class="c-card__stats-comments">
										<a href="https://threatpost.com/digital-asset-tsunami/179917/#comments"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-comments'></use></svg> <span>1</span></a>
									</div>
								</div>
															</footer>
						</article>
					</li>
										<li>
						<article class="c-card c-card--small">
														<figure>
								<a href="https://threatpost.com/cyber-risk-retainers-not-another-insurance-policy/179895/" title="Cyber Risk Retainers: Not Another Insurance Policy"><img width="64" height="64" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2019/11/20112437/risks-ahead-64x64.jpg" class="attachment-article-1_1 size-article-1_1 wp-post-image" alt="" loading="lazy" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2019/11/20112437/risks-ahead-64x64.jpg" data-srcset="" srcset="" /></a>
							</figure>
							
							<h2 class="c-card__title"><a href="https://threatpost.com/cyber-risk-retainers-not-another-insurance-policy/179895/">Cyber Risk Retainers: Not Another Insurance Policy</a></h2>
							<footer class="c-card__info">
								<div class="c-card__time">
									<time datetime="2022-06-07T09:25:11-04:00">June 7, 2022</time>
								</div>
																<div class="c-card__stats">
									<div class="c-card__stats-comments">
										<a href="https://threatpost.com/cyber-risk-retainers-not-another-insurance-policy/179895/#comments"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-comments'></use></svg> <span>1</span></a>
									</div>
								</div>
															</footer>
						</article>
					</li>
										<li>
						<article class="c-card c-card--small">
														<figure>
								<a href="https://threatpost.com/criminals-expand-attack-radius/179832/" title="Cybercriminals Expand Attack Radius and Ransomware Pain Points"><img width="64" height="64" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2019/12/05152830/ransomware-64x64.jpeg" class="attachment-article-1_1 size-article-1_1 wp-post-image" alt="cyrusone ransomware" loading="lazy" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2019/12/05152830/ransomware-64x64.jpeg" data-srcset="" srcset="" /></a>
							</figure>
							
							<h2 class="c-card__title"><a href="https://threatpost.com/criminals-expand-attack-radius/179832/">Cybercriminals Expand Attack Radius and Ransomware Pain Points</a></h2>
							<footer class="c-card__info">
								<div class="c-card__time">
									<time datetime="2022-06-02T09:08:55-04:00">June 2, 2022</time>
								</div>
															</footer>
						</article>
					</li>
										<li>
						<article class="c-card c-card--small">
														<figure>
								<a href="https://threatpost.com/zero-trust-for-data/179706/" title="Zero Trust for Data Helps Enterprises Detect, Respond and Recover from Breaches"><img width="64" height="64" src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2021/06/11165310/zero-trust-64x64.jpeg" class="attachment-article-1_1 size-article-1_1 wp-post-image" alt="" loading="lazy" data-src="https://media.kasperskycontenthub.com/wp-content/uploads/sites/103/2021/06/11165310/zero-trust-64x64.jpeg" data-srcset="" srcset="" /></a>
							</figure>
							
							<h2 class="c-card__title"><a href="https://threatpost.com/zero-trust-for-data/179706/">Zero Trust for Data Helps Enterprises Detect, Respond and Recover from Breaches</a></h2>
							<footer class="c-card__info">
								<div class="c-card__time">
									<time datetime="2022-05-23T08:47:12-04:00">May 23, 2022</time>
								</div>
															</footer>
						</article>
					</li>
									</ul>
			</div>
		</div><div id="custom_html-4" class="widget_text widget-odd widget-3 c-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="c-newsletter-widget">
<div class="c-label-wrapper"><span class="c-label c-label--white-transparent">Newsletter</span></div>
<h3>Subscribe to <em>Threatpost Today</em></h3>
<p>Join thousands of people who receive the latest breaking cybersecurity news every day.</p>
<a class="c-button c-button--primary c-button--full js-modal-open" href="#modal_newsletter">Subscribe now</a>
</div></div></div><div id="threatpost_tweets-2" class="widget-even widget-4 c-widget threatpost_tweets widget_text">            <div class="c-twitter-post-widget">
                <div class="c-label-wrapper">
                    <span class="c-label c-label--white">Twitter</span>
                </div>
                <p>Last year, Google Project Zero tracked a record 58 exploited-in-the-wild zero-day security holes. <a href="https://t.co/0lYU7wgMN8" target="_blank">https://t.co/0lYU7wgMN8</a></p>
                <footer class="c-twitter-post__footer">
                    <p>16 hours ago</p>
                    <a class="c-button c-button--white-transparent c-button--full twitter-follow-button" href="https://twitter.com/threatpost" target="_blank">Follow @threatpost</a>
                </footer>
            </div>
            </div><div id="custom_html-5" class="widget_text widget-odd widget-last widget-5 c-ad ad-unit c-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adRUPTad tower" data-adunit="tower">
<!-- GPT AdSlot 5 for Ad unit '300x600-ATF' ### Size: [[300,600],[300,250]] -->
<div id='div-gpt-ad-6794670-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6794670-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div></div></div>					
				</div>			</div>
		</div>
	</div>



	</div>

		
	
			<div class="c-ad-section c-ad-section--footer">
			<div class="o-container-fluid">
				<div class="o-row c-fixed-sidebar-layout--336@sm">
				<div class="o-col">
						<div class="c-ad u-bg--none@sm">
							<div class="c-ad__container" style="width:100%;max-width:400px;">
								<!-- AdMetricsPro Video Body Tag for threatpost.com -->
								<script id="74c2ec1bc8f84f7cb2ff365ad0b58123">
								cnx.cmd.push(function() {
									cnx({
									playerId: "c2ecd04f-0dca-4ffa-8761-d93b34717380"
									}).render("74c2ec1bc8f84f7cb2ff365ad0b58123");
								});
								</script>
								<!-- AdMetricsPro Video Body Tag for threatpost.com -->
							</div>
						</div>
					</div>
					<div class="o-col c-sidebar c-sidebar--pt-small"></div>
				</div>
			</div>
		</div>
	
				<div class="c-section c-section--bg u-border--top c-newsletter-section">
			<div class="o-container-fluid">
				<div class="textwidget custom-html-widget"><div class="o-row">
<div class="o-col-7@sm o-col-8@md o-col-9@lg">
<h3>Subscribe to our newsletter, <em>Threatpost Today</em>!</h3>
<p>Get the latest breaking news delivered daily to your inbox.</p>
</div>
<div class="o-col-5@sm o-col-4@md o-col-3@lg"><a class="c-button c-button--secondary c-button--full js-modal-open" href="#modal_newsletter">Subscribe now</a></div>
</div>
</div>			</div>
		</div>
	

	<footer class="c-site-footer c-section--dark">
		<div class="o-container-fluid">
			<div class="o-row c-site-footer__layout">
				<div class="o-col-6@md c-site-logo-group">
					<a class="c-site-logo c-site-logo--white c-site-logo--larger@md" href="https://threatpost.com/">
						<div>Threatpost</div>
					</a>
					<p class="c-site-tagline"><a href="https://threatpost.com/">The First Stop For Security News</a></p>
				</div>
				<div class="o-col-6@md u-text-right u-hidden u-block@md">
					<nav class="c-nav-secondary">
						<ul id="menu-footer-threatpost-menu-2" class="c-main-menu"><li id="menu-item-133105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-133105"><a href="https://threatpost.com/"><span>Home</span></a></li>
<li id="menu-item-133106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133106"><a href="https://threatpost.com/about-threatpost/"><span>About Us</span></a></li>
<li id="menu-item-133107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133107"><a href="https://threatpost.com/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-147168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147168"><a href="https://media.threatpost.com/wp-content/uploads/sites/103/2021/12/09015533/ThreatpostMK_TEMPLATE.pdf"><span>Advertise With Us</span></a></li>
<li id="menu-item-133108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133108"><a href="https://threatpost.com/rss-feeds/"><span>RSS Feeds</span></a></li>
</ul>					</nav>
				</div>
				<div class="o-col-6@md">
					<nav class="c-site-info">
										<ul id="menu-footer-threatpost-menu-1" class="c-small-links"><li>Copyright &copy; 2022 Threatpost</li><li id="menu-item-133103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133103"><a href="https://threatpost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-133943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133943"><a href="https://threatpost.com/tos/">Terms and Conditions</a></li>
<li id="menu-item-133958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133958"><a href="https://threatpost.com/advertise/">Advertise</a></li>
</ul>					</nav>
					<nav class="c-nav-social">
						<ul id="menu-social-menu-1" class="menu"><li><a href="https://www.facebook.com/Threatpost/" title="Facebook" class="facebook" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-facebook'></use></svg></a></li><li><a href="https://twitter.com/threatpost/" title="Twitter" class="twitter" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-twitter'></use></svg></a></li><li><a href="https://www.linkedin.com/company/threatpost/" title="LinkedIn" class="linkedin" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-linkedin'></use></svg></a></li><li><a href="https://www.youtube.com/user/threatpost" title="YouTube" class="youtube" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-youtube'></use></svg></a></li><li><a href="https://feedly.com/threatpost" title="Feedly" class="feedly" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-feedly'></use></svg></a></li><li><a href="https://www.instagram.com/Threatpost/" title="Instagram" class="instagram" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-instagram'></use></svg></a></li><li><a href="https://threatpost.com/feed" title="RSS" class="rss" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-rss'></use></svg></a></li></ul>					</nav>
				</div>
				<div class="o-col-6@md u-text-right u-hidden u-block@md">
										<h3 class="c-section-title"><span>Topics</span></h3>

					<ul id="menu-topics" class="c-small-links"><li id="menu-item-133149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133149"><a target="_blank" rel="noopener" href="https://threatpost.com/category/bh/">Black Hat</a></li>
<li id="menu-item-133150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133150"><a href="https://threatpost.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-133151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133151"><a href="https://threatpost.com/category/cloud-security/">Cloud Security</a></li>
<li id="menu-item-133152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133152"><a href="https://threatpost.com/category/critical-infrastructure/">Critical Infrastructure</a></li>
<li id="menu-item-133153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133153"><a href="https://threatpost.com/category/cryptography/">Cryptography</a></li>
<li id="menu-item-133154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133154"><a href="https://threatpost.com/category/facebook/">Facebook</a></li>
<li id="menu-item-133156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133156"><a href="https://threatpost.com/category/government/">Government</a></li>
<li id="menu-item-133157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133157"><a href="https://threatpost.com/category/hacks/">Hacks</a></li>
<li id="menu-item-133158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133158"><a href="https://threatpost.com/category/iot/">IoT</a></li>
<li id="menu-item-133159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133159"><a href="https://threatpost.com/category/malware-2/">Malware</a></li>
<li id="menu-item-133160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133160"><a href="https://threatpost.com/category/mobile-security/">Mobile Security</a></li>
<li id="menu-item-133161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133161"><a href="https://threatpost.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-133162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133162"><a href="https://threatpost.com/category/privacy/">Privacy</a></li>
<li id="menu-item-133163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133163"><a href="https://threatpost.com/category/rsac/">RSAC</a></li>
<li id="menu-item-133164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133164"><a href="https://threatpost.com/category/sas/">Security Analyst Summit</a></li>
<li id="menu-item-133167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133167"><a href="https://threatpost.com/category/videos/">Videos</a></li>
<li id="menu-item-133168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133168"><a href="https://threatpost.com/category/vulnerabilities/">Vulnerabilities</a></li>
<li id="menu-item-133169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133169"><a href="https://threatpost.com/category/web-security/">Web Security</a></li>
</ul>
				</div>
			</div>
		</div>
	</footer>

</div>







	<div class="c-site-nav">
		<div class="c-site-nav__header">
			<div class="o-container-fluid">
				<a href="#" class="c-menu-toggle js-menu-toggle">
					<span></span>
					<span></span>
					<span></span>
				</a>
				<a class="c-site-logo c-site-logo--larger@md" href="https://threatpost.com/">
					<div>Threatpost</div>
				</a>
				<div class="c-site-nav__header__aside">
					<nav class="c-nav-social">
					<ul id="menu-social-menu-2" class="menu"><li><a href="https://www.facebook.com/Threatpost/" title="Facebook" class="facebook" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-facebook'></use></svg></a></li><li><a href="https://twitter.com/threatpost/" title="Twitter" class="twitter" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-twitter'></use></svg></a></li><li><a href="https://www.linkedin.com/company/threatpost/" title="LinkedIn" class="linkedin" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-linkedin'></use></svg></a></li><li><a href="https://www.youtube.com/user/threatpost" title="YouTube" class="youtube" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-youtube'></use></svg></a></li><li><a href="https://feedly.com/threatpost" title="Feedly" class="feedly" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-feedly'></use></svg></a></li><li><a href="https://www.instagram.com/Threatpost/" title="Instagram" class="instagram" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-instagram'></use></svg></a></li><li><a href="https://threatpost.com/feed" title="RSS" class="rss" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-rss'></use></svg></a></li></ul>					</nav>
					<!-- <nav class="c-nav-utility">
						<a href="https://threatpost.com/" class="c-button c-button--secondary-transparent c-button--smaller"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-user'></use></svg> Log in</a>
					</nav> -->
				</div>
			</div>
		</div>
		<div class="c-site-nav__main">
			<div class="o-container-fluid">
				<div class="o-row">
					<div class="o-col-6@md"><div class="c-site-nav__list js-nav-toggle-container">
							<div class="c-site-nav__list__header js-nav-toggle-button">
								<h3 class="c-section-title"><span>Topics</span></h3>
                            </div><ul class="o-stack-1 o-stack-2@sm c-main-menu"><li><a href="https://threatpost.com/category/cloud-security/"><span>Cloud Security</span></a></li><li><a href="https://threatpost.com/category/malware-2/"><span>Malware</span></a></li><li><a href="https://threatpost.com/category/vulnerabilities/"><span>Vulnerabilities</span></a></li><li><a href="https://threatpost.com/category/privacy/"><span>Privacy</span></a></li></ul>
                            <a href="#" class="c-label c-label--secondary-transparent u-hidden@md js-nav-toggle-button">Show all</a>
                            <div class="c-site-nav__list__content js-nav-toggle-content">
                            <ul class="o-stack-1 o-stack-2@sm c-main-menu"><li><a href="https://threatpost.com/category/bh/"><span>Black Hat</span></a></li><li><a href="https://threatpost.com/category/critical-infrastructure/"><span>Critical Infrastructure</span></a></li><li><a href="https://threatpost.com/category/cryptography/"><span>Cryptography</span></a></li><li><a href="https://threatpost.com/category/facebook/"><span>Facebook</span></a></li><li><a href="https://threatpost.com/category/featured/"><span>Featured</span></a></li><li><a href="https://threatpost.com/category/government/"><span>Government</span></a></li><li><a href="https://threatpost.com/category/hacks/"><span>Hacks</span></a></li><li><a href="https://threatpost.com/category/iot/"><span>IoT</span></a></li><li><a href="https://threatpost.com/category/mobile-security/"><span>Mobile Security</span></a></li><li><a href="https://threatpost.com/category/podcasts/"><span>Podcasts</span></a></li><li><a href="https://threatpost.com/category/rsac/"><span>RSAC</span></a></li><li><a href="https://threatpost.com/category/sas/"><span>Security Analyst Summit</span></a></li><li><a href="https://threatpost.com/category/slideshow/"><span>Slideshow</span></a></li><li><a href="https://threatpost.com/category/videos/"><span>Videos</span></a></li><li><a href="https://threatpost.com/category/web-security/"><span>Web Security</span></a></li></ul></div></div></div><div class="o-col-3@md"><div class="c-site-nav__list js-nav-toggle-container">
							<div class="c-site-nav__list__header js-nav-toggle-button">
								<h3 class="c-section-title"><span>Authors</span></h3>
                            </div><div class="c-site-nav__list__content js-nav-toggle-content"><ul class="o-stack-1  c-main-menu"><li><a href="https://threatpost.com/author/elizabethmontalbano/"><span>Elizabeth Montalbano</span></a></li><li><a href="https://threatpost.com/author/natenelson/"><span>Nate Nelson</span></a></li></ul></div></div></div><div class="o-col-3@md"><div class="c-site-nav__list js-nav-toggle-container">
							<div class="c-site-nav__list__header js-nav-toggle-button">
								<h3 class="c-section-title"><span>Threatpost</span></h3>
                            </div><div class="c-site-nav__list__content js-nav-toggle-content"><ul class="o-stack-1  c-main-menu"><li><a href="https://threatpost.com/"><span>Home</span></a></li><li><a href="https://threatpost.com/about-threatpost/"><span>About Us</span></a></li><li><a href="https://threatpost.com/contact-us/"><span>Contact Us</span></a></li><li><a href="https://threatpost.com/advertise/"><span>Advertise With Us</span></a></li><li><a href="https://threatpost.com/rss-feeds/"><span>RSS Feeds</span></a></li></ul></div></div></div>				</div>

				<div class="o-row">
					<div class="o-col-6@md o-offset-3@md">
						<div class="c-site-search c-site-nav__search">
							<form class="c-site-search__form" role="search" method="get" action="https://threatpost.com/">
								<input type="text" class="c-site-search__field" name="s" placeholder="Search">
								<button type="submit" class="c-button c-button--secondary c-button--smaller c-site-search__button" value="Search"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-search'></use></svg> Search</button>
								<div class="c-site-search__overlay"></div>
							</form>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="c-site-nav__footer u-hidden@md">
			<div class="o-container-fluid">
				<nav class="c-nav-social">
					<ul id="menu-social-menu-3" class="menu"><li><a href="https://www.facebook.com/Threatpost/" title="Facebook" class="facebook" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-facebook'></use></svg></a></li><li><a href="https://twitter.com/threatpost/" title="Twitter" class="twitter" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-twitter'></use></svg></a></li><li><a href="https://www.linkedin.com/company/threatpost/" title="LinkedIn" class="linkedin" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-linkedin'></use></svg></a></li><li><a href="https://www.youtube.com/user/threatpost" title="YouTube" class="youtube" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-youtube'></use></svg></a></li><li><a href="https://feedly.com/threatpost" title="Feedly" class="feedly" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-feedly'></use></svg></a></li><li><a href="https://www.instagram.com/Threatpost/" title="Instagram" class="instagram" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-instagram'></use></svg></a></li><li><a href="https://threatpost.com/feed" title="RSS" class="rss" target="_blank"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-rss'></use></svg></a></li></ul>				</nav>
				<!-- <a href="https://threatpost.com/" class="c-button c-button--secondary-transparent c-button--smaller u-size--full"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-user'></use></svg> Log in</a> -->
			</div>
		</div>
	</div>
<div id="modal_infosec_desc" class="c-modal c-modal--small mfp-hide">
    <div class="c-modal__header">
        <a href="#" class="c-modal__close c-modal__close--dark js-modal-close"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-remove'></use></svg></a>
    </div>
    <div class="c-modal__main">
        <div class="c-section c-section--bg c-section--dark">
            <div class="o-container-fluid">
                <div class="u-mb-spacer-base">
                    <div class="c-label c-label--secondary-blue">InfoSec Insider</div>
                </div>
                <h3>Infosec Insider Post</h3>
                <p>Infosec Insider content is written by a trusted community of Threatpost cybersecurity subject matter experts. Each contribution has a goal of bringing a unique voice to important cybersecurity topics. Content strives to be of the highest quality, objective and non-commercial.</p>
            </div>
        </div>
    </div>
</div>

<div id="modal_sponsored_desc" class="c-modal c-modal--small mfp-hide">
    <div class="c-modal__header">
        <a href="#" class="c-modal__close c-modal__close--dark js-modal-close"><svg class='icon fill'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='https://threatpost.com/wp-content/themes/threatpost-2018/assets/sprite/icons.svg#icon-remove'></use></svg></a>
    </div>
    <div class="c-modal__main">
        <div class="c-section c-section--bg c-section--dark">
            <div class="o-container-fluid">
                <div class="u-mb-spacer-base">
                    <div class="c-label c-label--secondary-yellow">Sponsored</div>
                </div>
                <h3>Sponsored Content</h3>
                <p>Sponsored Content is paid for by an advertiser. Sponsored content is written and edited by members of our sponsor community. This content creates an opportunity for a sponsor to provide insight and commentary from their point-of-view directly to the Threatpost audience. The Threatpost editorial team does not participate in the writing or editing of Sponsored Content.</p>
            </div>
        </div>
    </div>
</div>

            <script type="text/javascript">
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value =
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://kasperskycontenthub.com/threatpost-global/wp-content/plugins/kaspersky-embeds/js/scripts.js?ver=1.0' id='kspr_embeds-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=202124050927' id='kaspersky-dynamic-gravity-forms-google-recaptcha-js'></script>
<script type='text/javascript' id='kaspersky-dynamic-gravity-forms-main-js-extra'>
/* <![CDATA[ */
var kasperskyDynamicaReCaptchaData = {"ajaxUrl":"https:\/\/threatpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kaspersky-gravity-forms-dynamic-recaptcha/assets/js/main.js?ver=202124050927' id='kaspersky-dynamic-gravity-forms-main-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-content/plugins/kaspersky-lazy-load/assets/js/main.js?ver=202224051706' id='kaspersky-lazy-load-js'></script>
<script type='text/javascript' id='kaspersky-omniture-js-extra'>
/* <![CDATA[ */
var kaspersky = {"isStaging":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//media.kaspersky.com/tracking/omniture/s_code_single_suite.js?ver=5.9.3' id='kaspersky-omniture-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-content/themes/threatpost-2018/assets/js/main.js?ver=202107061113' id='main-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://threatpost.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://threatpost.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://threatpost.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.16.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/threatpost.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/threatpost.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://threatpost.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.16.3' id='gform_gravityforms-js'></script>
<script type='text/javascript' id='gform_conditional_logic-js-extra'>
/* <![CDATA[ */
var gf_legacy = {"is_legacy":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://threatpost.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.5.16.3' id='gform_conditional_logic-js'></script>
<script type='text/javascript' defer='defer' src='https://threatpost.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.16.3' id='gform_placeholder-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {gf_global["number_formats"][5] = {"8":{"price":false,"value":false},"1":{"price":false,"value":false},"9":{"price":false,"value":false},"2":{"price":false,"value":false},"5":{"price":false,"value":false},"10":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][5] = { logic: { 0: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"2","operator":"is","value":"I agree"},{"fieldId":"5","operator":"is","value":"I agree"}]},"section":null} }, dependents: { 0: [0] }, animation: 1, defaults: [], fields: {"8":[0],"1":[0],"9":[0],"2":[0],"5":[0],"10":[0]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){window['gformInitPriceFields']();gf_apply_rules(5, [0], true);jQuery('#gform_wrapper_5').show();jQuery(document).trigger('gform_post_conditional_logic', [5, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>


<!-- Powered by Whitelist IP For Limit Login Attempts | URL: http://club.orbisius.com/products/wordpress-plugins/whitelist-ip-for-limit-login-attempts/ -->

</body>
</html>
