OpenX Ad Server Flaw Exploitable

A critical security flaw in current and older versions of the popular open source OpenX ad server allows attackers to remotely compromise a server. Read the full article. [The H Security]

A critical security flaw in current and older versions of the popular open source OpenX ad server allows attackers to remotely compromise a server. Read the full article. [The H Security]

Discussion

  • Michael Todd on

    Thanks for letting people know about the potential vulnerability, which we have already resolved. We encourage everyone running the downloadable version of OpenX to upgrade to the latest version. For more info, please visit http://blog.openx.org/09/security-update/

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.