Password Hole Fixed in GNU GRUB Update

The new version of the GNU GRUB boot loader, 1.97.1,
closes a security hole in the previous version, 1.97, which allowed
passwords be easily circumvented. The password protection is available
in GRUB to prevent unauthorized modification of the boot parameters. Read the full article. [The H Security]

The new version of the GNU GRUB boot loader, 1.97.1,
closes a security hole in the previous version, 1.97, which allowed
passwords be easily circumvented. The password protection is available
in GRUB to prevent unauthorized modification of the boot parameters. Read the full article. [The H Security]

Suggested articles

Discussion

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.