US CERT: PowerDNS Open to Spoofing

US CERT advises upgrading PowerDNS
Recursor 3.1.7.2 to address multiple vulnerabilities; Exploitation of
these vulnerabilities may allow an attacker to execute arbitrary code,
cause a denial-of-service condition, or spoof DNS information. Read the advisory. [US CERT]

US CERT advises upgrading PowerDNS
Recursor 3.1.7.2 to address multiple vulnerabilities; Exploitation of
these vulnerabilities may allow an attacker to execute arbitrary code,
cause a denial-of-service condition, or spoof DNS information. Read the advisory. [US CERT]

Suggested articles

Cybersecurity for your growing business
Cybersecurity for your growing business