Security hole in Adobe Flash Media Server

Adobe has shipped a Flash Media Server patch to fix a vulnerability [adobe.com] that allowed attackers to execute remote procedures in Flash Media Interactive Server or Flash Media Streaming Server.
The update is available for Adobe Flash Media Streaming Server 3.5.1, Adobe Flash Media Interactive Server 3.5.1 and earlier.  It is rated “important” and affects both Windows and Linux platforms. Read the full story [zdnet.com]

Adobe has shipped a Flash Media Server patch to fix a vulnerability [adobe.com] that allowed attackers to execute remote procedures in Flash Media Interactive Server or Flash Media Streaming Server.

The update is available for Adobe Flash Media Streaming Server 3.5.1, Adobe Flash Media Interactive Server 3.5.1 and earlier.  It is rated “important” and affects both Windows and Linux platforms. Read the full story [zdnet.com]

Suggested articles

Discussion

Subscribe to our newsletter, Threatpost Today!

Get the latest breaking news delivered daily to your inbox.